PROBLEMAS TÉCNICOS CON EL FORO

Comunicados oficiales públicos de nuestra asociación: "Iniciativa Atea" (https://iatea.org).

PROBLEMAS TÉCNICOS CON EL FORO

Mensaje sin leerpor Shé » Lun Dic 06, 2010 11:55 pm

Hola amigos,

Hace ya unos dos meses que tenemos problemas técnicos en el foro.

Por lo que sabemos, bastantes participantes han tenido problemas a la hora de inscribirse, puesto que el programa no les dejaba.

También, aparentemente el programa te permite acceder y acepta tu contraseña, pero luego no te permite enviar mensajes, a veces con un aviso diciendo algo así como "el formulario que envió no es correcto".

En ocasiones, se puede navegar por los hilos, leer, etc. pero en realidad estamos dentro sólo en apariencia. Es como si lo estuviéramos visitando anónimamente.

Os agradecería que si alguien ha tenido alguna vez un problema, sobre todo si ha sido recientemente, que lo indique en este hilo.

Muchas gracias.

Shé
Por un mundo más libre y con menos hipocresía, asóciate: https://iatea.org/asociarse.php
Avatar de Usuario
Shé
Participante veterano
 
Mensajes: 11264
Likes: 57 posts
Liked in: 291 posts
Registrado: Vie Ene 16, 2009 12:17 pm

Re: PROBLEMAS TÉCNICOS CON EL FORO

Mensaje sin leerpor ignition » Mar Dic 07, 2010 9:39 am

Shé: Yo tuve problema todo el día de anteayer. Ya sabes, el mismo problema que tu describes de no poder mandar mensajes al foro, y que lo había padecido consistentemente hace un mes. Ayer funcionó bien, y hoy, no se todavía. Saludillos: Ignition
Avatar de Usuario
ignition
Participante veterano
 
Mensajes: 646
Likes: 0 post
Liked in: 0 post
Registrado: Lun Nov 30, 2009 11:30 pm

Re: PROBLEMAS TÉCNICOS CON EL FORO

Mensaje sin leerpor Wilalgar » Mar Dic 07, 2010 7:20 pm

Yo ahora mismo lo he tenido.

Si intento registrarme normalmente, me vuelve a la página de petición de contraseña. Solo si pongo la opción de "conectarse automáticamente" me deja permanecer.

Me lleva pasando lo mismo desde hace tiempo, y hace un par de días me pasó durante todo el día lo de no poder escribir mensajes.
Imagen
Avatar de Usuario
Wilalgar
Participante veterano
 
Mensajes: 1988
Likes: 0 post
Liked in: 10 posts
Registrado: Lun May 11, 2009 5:40 pm
Ubicación: En algún lugar de la Península Ibérica

Re: PROBLEMAS TÉCNICOS CON EL FORO

Mensaje sin leerpor beltzean » Mié Dic 08, 2010 11:26 am

Yo también tengo el mismo problema. Confío en que se solucione lo antes posible.
esto es un sindios
Avatar de Usuario
beltzean
Participante veterano
 
Mensajes: 1134
Likes: 0 post
Liked in: 1 post
Registrado: Lun Oct 06, 2008 8:00 pm
Ubicación: Navarra-Nafarroa

Re: PROBLEMAS TÉCNICOS CON EL FORO

Mensaje sin leerpor eduardo dd » Mié Dic 08, 2010 1:26 pm

Shé escribió:También, aparentemente el programa te permite acceder y acepta tu contraseña, pero luego no te permite enviar mensajes, a veces con un aviso diciendo algo así como "el formulario que envió no es correcto".


He tenido este problema, aparentemente esta solucionado. ;)
Avatar de Usuario
eduardo dd
Participante veterano
 
Mensajes: 2713
Likes: 0 post
Liked in: 197 posts
Registrado: Jue Abr 08, 2010 8:19 pm
Ubicación: Madrid

Re: PROBLEMAS TÉCNICOS CON EL FORO

Mensaje sin leerpor skeptic » Jue Dic 09, 2010 1:48 am

Hice unos cambios en la configuración del servidor, no se si tendrá que ver con este problema porque es muy errático y difícil de diagnosticar. Si le vuelve a pasar a alguien que me lo diga para seguir mirando.
·

_________________________________________
"Argumentar con una persona que ha
renunciado a la lógica, es como dar
medicina a un hombre muerto".
— Thomas Paine
_________________________________________
Avatar de Usuario
skeptic
Participante veterano
 
Mensajes: 2501
Likes: 515 posts
Liked in: 54 posts
Registrado: Jue Jun 17, 2010 8:30 am
Ubicación: Madrid

Re: PROBLEMAS TÉCNICOS CON EL FORO

Mensaje sin leerpor Shé » Jue Dic 09, 2010 3:01 am

Muchas gracias, Skeptic.

No sé si influirá que la versión está desfasada. Cambió hace ya algunas semanas (creo que mes y medio por lo menos) y hay un aviso permanente en el panel de administración pidiendo que se actualice, algo que no me he atrevido a hacer, y Carlos no ha tenido tiempo.
Por un mundo más libre y con menos hipocresía, asóciate: https://iatea.org/asociarse.php
Avatar de Usuario
Shé
Participante veterano
 
Mensajes: 11264
Likes: 57 posts
Liked in: 291 posts
Registrado: Vie Ene 16, 2009 12:17 pm

Re: PROBLEMAS TÉCNICOS CON EL FORO

Mensaje sin leerpor carlis » Jue Dic 09, 2010 12:24 pm

Ya he actualizado el foro a la última versión. ¡Esperemos que ahora funcione todo perfectamente!
Avatar de Usuario
carlis
Participante veterano
 
Mensajes: 895
Likes: 0 post
Liked in: 0 post
Registrado: Vie Dic 05, 2008 10:43 am

Re: PROBLEMAS TÉCNICOS CON EL FORO

Mensaje sin leerpor Mizton » Jue Dic 09, 2010 1:11 pm

Estimados amigos:

Un problema no tan importante pero que a veces un pelín molesto, me pasa cuando leo los anuncios permantes que aparecen en los encabazados de las difentes secciones.
Solamente se marcan como "Leídos" al accederlos desde el panel principal de entrada, es decir Índice General del foro > Comunicados Oficiales o El Observatorio Ateo.
Esto no me pasa cuando los accedo desde otros puntos y a veces incluso siguen apareciendo como "No leídos" al iniciar una nueva sesión, incluso recurriendo a la herramienta
"Marcar todos los temas como leídos" antes de cerrar la anterior. También es cierto que no le he dado mucho seguimiento al asunto, así que disculpad si se tratase solo de un despiste
geriático mío.

Como digo, no me parece algo tan grave, pero como se trata de arreglar todo lo que se pueda, allí queda para cuando podáis hacer algo.

Viva WikiLeaks! ... digo, Saludos,
Juanjo
"... ellos, que le han extirpado los ojos al pueblo, le echan en cara su ceguera."
John Milton.

Los Ateos y El Sexo.
Avatar de Usuario
Mizton
Participante
 
Mensajes: 147
Likes: 23 posts
Liked in: 0 post
Registrado: Jue May 14, 2009 3:43 pm
Ubicación: España

Re: PROBLEMAS TÉCNICOS CON EL FORO

Mensaje sin leerpor skeptic » Jue Dic 09, 2010 3:59 pm

Esos problemas al marcar los mensajes leídos suceden con phpbb desde la primera versión, es un problema del manejo de los cookies que hacen algunos navegadores.

Prueba con otro navegador, yo uso Opera y jamás tuve un problema de esos.
·

_________________________________________
"Argumentar con una persona que ha
renunciado a la lógica, es como dar
medicina a un hombre muerto".
— Thomas Paine
_________________________________________
Avatar de Usuario
skeptic
Participante veterano
 
Mensajes: 2501
Likes: 515 posts
Liked in: 54 posts
Registrado: Jue Jun 17, 2010 8:30 am
Ubicación: Madrid

Re: PROBLEMAS TÉCNICOS CON EL FORO

Mensaje sin leerpor Mizton » Jue Dic 09, 2010 9:39 pm

skeptic escribió:Esos problemas al marcar los mensajes leídos suceden con phpbb desde la primera versión, es un problema del manejo de los cookies que hacen algunos navegadores.
Prueba con otro navegador, yo uso Opera y jamás tuve un problema de esos.



Gracias por tu respuesta, skeptic. Uso Opera desde siempre y me sigue pareciendo uno de los mejores navegadores que existen. Es mi navegador por defecto. Tengo que comprobar, sin embargo, si el problema persiste con los otros navegadores como bien me recomiendas. Recalco también que no me parece un problema nada serio.

Saludos.
"... ellos, que le han extirpado los ojos al pueblo, le echan en cara su ceguera."
John Milton.

Los Ateos y El Sexo.
Avatar de Usuario
Mizton
Participante
 
Mensajes: 147
Likes: 23 posts
Liked in: 0 post
Registrado: Jue May 14, 2009 3:43 pm
Ubicación: España

Re: PROBLEMAS TÉCNICOS CON EL FORO

Mensaje sin leerpor Shé » Jue Dic 09, 2010 10:03 pm

Pues ya que estamos en faena, el otro día abrí un hilo en la Sección General de Activismo. Pero vi que no salía reflejado en la lista de últimos mensajes (Ver temas activos).

Así que lo pasé al subforo del Observatorio Ateo.

¿A qué puede deberse eso?

Sin prisas, por favor, que tampoco es esencial. Lo que ocurre es que si alguien envía algo allí, quienes usamos la lista de los últimos mensajes para ver qué hay de nuevo, no lo veremos.

Muchísimas gracias. :love:
Por un mundo más libre y con menos hipocresía, asóciate: https://iatea.org/asociarse.php
Avatar de Usuario
Shé
Participante veterano
 
Mensajes: 11264
Likes: 57 posts
Liked in: 291 posts
Registrado: Vie Ene 16, 2009 12:17 pm

Re: PROBLEMAS TÉCNICOS CON EL FORO

Mensaje sin leerpor eduardo dd » Vie Dic 10, 2010 10:52 am

Ayer no conseguí conectarme como usuario registrado, :llorar: y mira que tenia todas las respuestas, a todas las preguntas.
Avatar de Usuario
eduardo dd
Participante veterano
 
Mensajes: 2713
Likes: 0 post
Liked in: 197 posts
Registrado: Jue Abr 08, 2010 8:19 pm
Ubicación: Madrid

Re: PROBLEMAS TÉCNICOS CON EL FORO

Mensaje sin leerpor eduardo dd » Vie Dic 10, 2010 11:05 am

Me acabo de leer mensajes mañaneros :redface: ,esto fue sobre las 21:00h.
Avatar de Usuario
eduardo dd
Participante veterano
 
Mensajes: 2713
Likes: 0 post
Liked in: 197 posts
Registrado: Jue Abr 08, 2010 8:19 pm
Ubicación: Madrid

Re: PROBLEMAS TÉCNICOS CON EL FORO

Mensaje sin leerpor Pastranec » Vie Dic 10, 2010 11:41 am

eduardo dd escribió:Ayer no conseguí conectarme como usuario registrado, :llorar: y mira que tenia todas las respuestas, a todas las preguntas.


Yo tampoco, y además se me desconectó cuando estaba leyendo el foro. :llorar:
Interroga mundum. Nulla vita sine scientia, nulla vita sine studium.
Carpe diem
Sapere aude
Avatar de Usuario
Pastranec
Participante veterano
 
Mensajes: 3187
Likes: 310 posts
Liked in: 32 posts
Registrado: Dom Oct 05, 2008 11:16 am

Re: PROBLEMAS TÉCNICOS CON EL FORO

Mensaje sin leerpor Shé » Vie Dic 10, 2010 1:38 pm

Cuándo fue la última vez?
Por un mundo más libre y con menos hipocresía, asóciate: https://iatea.org/asociarse.php
Avatar de Usuario
Shé
Participante veterano
 
Mensajes: 11264
Likes: 57 posts
Liked in: 291 posts
Registrado: Vie Ene 16, 2009 12:17 pm

Re: PROBLEMAS TÉCNICOS CON EL FORO

Mensaje sin leerpor Shé » Vie Dic 10, 2010 1:41 pm

He recibido la queja de un usuario que no pudo entrar ayer por la tarde en el foro.

Le pedía constantemente la contraseña. Es Pirata.

Temo que haga falta hacer algo más. :llorar:
Por un mundo más libre y con menos hipocresía, asóciate: https://iatea.org/asociarse.php
Avatar de Usuario
Shé
Participante veterano
 
Mensajes: 11264
Likes: 57 posts
Liked in: 291 posts
Registrado: Vie Ene 16, 2009 12:17 pm

Re: PROBLEMAS TÉCNICOS CON EL FORO

Mensaje sin leerpor eduardo dd » Vie Dic 10, 2010 2:04 pm

Hoy aparentemente como la seda, ¿le doy al botoncito de desconectarme, o no le doy? miedo me da. :z13:
Avatar de Usuario
eduardo dd
Participante veterano
 
Mensajes: 2713
Likes: 0 post
Liked in: 197 posts
Registrado: Jue Abr 08, 2010 8:19 pm
Ubicación: Madrid

Re: PROBLEMAS TÉCNICOS CON EL FORO

Mensaje sin leerpor skeptic » Vie Dic 10, 2010 2:09 pm

Por favor, cuando le falle a alguien que me envíe hora y minuto de la conexión y dirección IP, para poder mirar en los registros.

El que no sepa su IP, que la mire aquí:
http://www.iniciativaatea.org/ip

Gracias.
·

_________________________________________
"Argumentar con una persona que ha
renunciado a la lógica, es como dar
medicina a un hombre muerto".
— Thomas Paine
_________________________________________
Avatar de Usuario
skeptic
Participante veterano
 
Mensajes: 2501
Likes: 515 posts
Liked in: 54 posts
Registrado: Jue Jun 17, 2010 8:30 am
Ubicación: Madrid

Re: PROBLEMAS TÉCNICOS CON EL FORO

Mensaje sin leerpor eduardo dd » Vie Dic 10, 2010 2:11 pm

Echo, y sin problemas. :color:
Avatar de Usuario
eduardo dd
Participante veterano
 
Mensajes: 2713
Likes: 0 post
Liked in: 197 posts
Registrado: Jue Abr 08, 2010 8:19 pm
Ubicación: Madrid

Siguiente

Volver a Comunicados oficiales

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

cron